AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 J'ai un problème avec une icone de favoris

Aller en bas 
AuteurMessage
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: J'ai un problème avec une icone de favoris   Sam 18 Fév à 14:55

J'ai mis une petite icone avec la tête de Toochattoo qui doit apparaître dans la barre d'adresse, l'historique et les favoris (dès l'instant où on a placé le site dans nos favoris).
Sur l'ordinateur de Keumeu, ça apparait bien.... Mais pas sur le mien ! Pourtant, je vois les icones de favoris d'autres sites que j'ai également dans mes favoris. C'est plutôt rageant que celle de Toochattoo n'apparaît pas !

Quelqu'un a-t-il une idée du pourquoi du comment ? J'ai fais des recherches sur le web à ce sujet et j'ai trouvé des messages de gens qui avaient le même problème... Mais je n'ai pas trouvé de messages donnant la solution !

Est-ce qu'il y aurait un paramétrage quelconque qui serait foireux sur mon ordinateur ??? SOS, si quelqu'un a une idée la-dessus... Il sera le bienvenu !

Et si vous pouvez vérifier si chez vous ça marche....

Merci d'avance, bisous geek
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
Trabar
ModérActif
ModérActif
avatar

Nombre de messages : 423
Localisation : ouest de la france
Date d'inscription : 26/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Sam 18 Fév à 15:12

bon moi deja c'est bon signe je le voix!!!! lol

et sinon je pense que tu devré regardé dans les options internet!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://trabar.skyblog.com
iguypouf
Langue pendue


Nombre de messages : 53
Date d'inscription : 20/04/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 13:00

Un informaticien comme moi peut t'aider... Mais coté code, pas côté paramétrage client.

Il n'y aucun paramétrage à faire côté client; par contre, il y a plusieurs choses à faire côté code HTML.

Il te faut bien sûr la balise suivante dans ton code HTML, dans les balises méta :
<LINK REL="SHORTCUT ICON" HREF="http://www.toochatoo.com/favicon.ico">

Il faut enregistrer l'image favicon.ico à la racine de ton site; surtout pas d'adresse relative, car ton icone sera seulement visible quand ton root sera compris par le cheminement DNS;

Enfin, mets cette balise le plus souvent possible dans tes pages, le mieux étant d'avoir un seul fichier d'entête, que tu inclus à chacune de tes pages avec un #include.

VOili voilou!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 14:54

Merci Iguy !
Mais le problème c'est que justement, j'ai déjà fait tout ça ! Et tout le monde voit ma favicon... Sauf moi ! Je la vois de temps en temps et le reste du temps, j'ai le truc lambda !!!
Donc, le problème vient bien du côté utilisateur (quand c'est moi l'utilisateur !)

Par exemple, en ce moment, si je bascule sur Toochattoo, j'ai bien ma favicon dans mes favoris mais je ne l'ai pas dans ma barre d'adresse alors que je suis en page index !
Et si je regarde dans mon volet d'exploration (historique) je vois la p'tite tête de toochattoo qui signale la dernière fois que je suis allée sur le site !

C'est un vrai mystère ! Enfin, le principal, c'est que les autres la voient... Mais quand même... ça me turlupine lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
iguypouf
Langue pendue


Nombre de messages : 53
Date d'inscription : 20/04/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 16:22

Je suppose que l'option 'vider le dossier temporary internet files lorsque le navigateur est fermé' est bien décochée??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 16:30

Hé oui ! J'ai tout vérifié... Et en plus, j'ai comparé avec l'ordinateur de keumeu, on a exactement les mêmes options...
Mais... Bon... Obligatoirement, il y a un p'tit truc auquel on n'a pas pensé... Mais à force, on trouvera ! Surtout si tu t'y mets avec nous !
zozio3 zozio1 zozio2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
iguypouf
Langue pendue


Nombre de messages : 53
Date d'inscription : 20/04/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 16:44

Et petite question... Tu testes ça avec quel navigateur???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 16:48

Internet Exploreur 6
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
iguypouf
Langue pendue


Nombre de messages : 53
Date d'inscription : 20/04/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 16:57

Bon alors voici deux trucs :

- dans internet explorer, l'icone ne s'affichera qu'une fois que la page a été mise en favoris; ça c'est MSIE, impossible de contourner (sur Netscape, par ex, elle s'affiche tout de suite, simple différence de technique sans doute);

- complète ta ligne en ajoutant <type="image/x-icon"> pour donner ceci :
<link rel="shortcut icon" type="image/x-icon" href="ton_url">

Ca permet d'éviter à ton navigateur d'attendre le type MIME de l'image d'icone. Normalement, IE n'en a pas besoin, mais peut-être le problème de paramétrage entrainant cela...

Tiens moi au courant!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 16:59

Snif ! snif ! snif !
ça aussi je l'ai déjà fait !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 17:07

En fait, je ne pense pas que ça vienne de mon code html. J'ai tout vérifié. Surtout qu'au départ, j'ai pas regardé l'ordinateur de keumeu et donc, comme je ne voyais pas l'icone apparaître.. Je me demandais où j'avais bien pu me planter et j'ai vérifier mon code caractère par caractère !
C'est par hasard, quand keumeu a allumé son pc qu'on s'est aperçu que chez lui ça marchait bien... Et j'ai demandé à Trabar. Pas de problème, lui aussi a bien la p'tite tête de toochattoo !
Donc, je pense que c'est une option quelconque de mon pc. Dans ma liste de favoris, l'icone apparaît bien. Mais dans l'historique et dans la ligne d'adresse, elle est absente...
Bon... C'est pas dramatique... Mais quand il y a un bémol quelque part, j'aime bien savoir où !!!
lol!

ps: et d'ailleurs, chez toi... Est-ce que tu la vois la p'tite tête de toochattoo ? Toochattoo http://www.toochattoo.com
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
iguypouf
Langue pendue


Nombre de messages : 53
Date d'inscription : 20/04/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 18:41

et as-tu betement essayé de tout réinitialiser? Vider l'historique, et réessayer?

C une solution drastique, mais souvent, avec Windows, faut pas chipoter!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 19:18

Décidément, on devrait monter une société ensemble !! On a la même tournure d'esprit ! Tu penses bien que c'est la première chose que j'ai faite !

J'ai même enlevé tct de mes favoris pour le remettre...

Et puis aussi, j'ai téléchargé un p'tit logiciel qui met les icones des favoris en mémoire pour les garder même si la mémoire est vidée par IE !!!

Enfin, je vois plus quoi faire... Peut-être reformater mon disque dur !!! mdr!!! rigole2
Revenir en haut Aller en bas
Indiana
Administrateur
avatar

Nombre de messages : 535
Localisation : 150 km de la Tour Eiffel... Snif ! C'est loin !
Date d'inscription : 13/01/2005

MessageSujet: Re: J'ai un problème avec une icone de favoris   Mar 21 Fév à 19:21

Tu as sans doute compris que l'invitée du dessus, c'était moi. J'étais pas connectée !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://onmelafait.forumactif.com
Contenu sponsorisé




MessageSujet: Re: J'ai un problème avec une icone de favoris   

Revenir en haut Aller en bas
 
J'ai un problème avec une icone de favoris
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec placenta et cicatrice de césarienne !
» [résolu] Problème avec fichiers BKH
» problème avec alice and jo
» problème avec les PDF
» Problème avec l'écriture

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
ON ME L'A FAIT ! :: Le bouiboui du coin :: Idées pour promouvoir ce forum et... Bonnes adresses pour tous !-
Sauter vers: